Вопрос по информатике:
Петя Васечкин хочет выяснить, делится ли на 7 натуральное число, состоящее не более чем из 60 цифр. Требуется написать программу, которая выполняет желание Пети и находит остаток от деления введённого числа на 7.
Примеры:
Исходное число 14 Остаток 0
Исходное число 101 Остаток 3
- 27.01.2018 05:27
- Информатика
- remove_red_eye 8763
- thumb_up 41
Ответы и объяснения 1
(язык программирования PascalABC.net)
var
a,b:integer;
begin
writeln('ВВедите число: ');
read(a);
b:=a mod 7;
writeln('Исходное число: ',a,' Остаток: ',b);
readln;
end.
- 28.01.2018 18:29
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.