Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА!!!
Напишите программу, которая вводит трёхзначное число и разбивает его на цифры. Например, при вводе числа 123 программа должна вывести"1,2,3"
- 22.07.2018 14:33
- Информатика
- remove_red_eye 14649
- thumb_up 40
Ответы и объяснения 1
Var a:integer;
begin
writeln('vvedite chislo');
readln(a);
write(a div 100,', ', a div 10 mod 10,', ', a mod 10)
end.
- 23.07.2018 22:11
- thumb_up 40
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.