Вопрос по информатике:
Составить программу, вычисляющую значение Y, если: Y = x в третьей -2x, если x больше или ровно1
2x-5, если x<1
- 08.12.2017 10:14
- Информатика
- remove_red_eye 15002
- thumb_up 27
Ответы и объяснения 1
Var
x, y: real;
begin
Write('Введите х: ');
Readln(x);
if x < 1 then y := 2 * x - 5
else y := x * x * x - 2 * x;
Writeln('y=', y)
end.
- 09.12.2017 14:20
- thumb_up 49
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.