Вопрос по информатике:
Помогите пожалуйста!! Задача по паскалю!
введите три числа a, b, с. определите количество положительных чисел в данном наборе
- 06.05.2017 02:32
- Информатика
- remove_red_eye 19764
- thumb_up 42
Ответы и объяснения 1
Var
a, b, c: real;
n: integer;
begin
Write('Введите через пробел три числа: ');
Readln(a, b, c);
if a > 0 then n := 1 else n := 0;
if b > 0 then n := n + 1;
if c > 0 then n := n + 1;
Writeln('Положительных чисел- ', n)
end.
Тестовое решение:
Введите через пробел три числа: -3.54 2.16 4
Положительных чисел- 2
- 07.05.2017 11:30
- thumb_up 6
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.