Вопрос по информатике:
Составьте программу в Паскале , которая по фамилии сотрудника университете выводит на экран сведения о нем(факультет, стаж работы, оклад, очередной отпуск).
- 20.09.2018 20:03
- Информатика
- remove_red_eye 19079
- thumb_up 44
Ответы и объяснения 1
Пример программы:
program zadacha1;
uses crt;
var s: string;
begin
clrscr;
write ('ведите фамилию сотрудника: ');
readln (s);
case s of
'Иванов': writeln ('Факультет: прикладная математика, Стаж работы: 15 лет, Оклад: 15000, Очередной отпуск через 4 месяца');
'Петров': writeln ('Факультет: экспериментальная физика, Стаж работы: 5 лет, Оклад: 10000, Очередной отпуск через 3 месяца');
end;
end.
Данные можно изменять, эти здесь просто в качестве примера.
- 21.09.2018 21:25
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.