Вопрос по информатике:
Составить программу которая вводит с клавиатуры целое число, которое уменьшает его в 2 раза и результат выводит на экран.
- 24.01.2017 05:15
- Информатика
- remove_red_eye 15607
- thumb_up 39
Ответы и объяснения 2
Вот держи :
Program Hello;
var a : integer;
begin
writeln('Введите любое число :');
readln(a);
writeln(a , ' : 2 = ' , a/2);
end.
- 25.01.2017 09:45
- thumb_up 47
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.