Вопрос по информатике:
Составьте программу,определяющую,является ли целое положительное число трехзначным? Тема:Простые и составные условия.Команда ветвления.
- 06.09.2016 23:32
- Информатика
- remove_red_eye 1506
- thumb_up 47
Ответы и объяснения 1
If ((a div 1000)0) then writeln('Число трехзначное')
Главная часть, надеюсь begin, end и readln(a) напишите сами.
div - дает число с отброшенным остатком.
Можете использовать mod - он дает чисто остаток без числа
- 07.09.2016 16:31
- thumb_up 19
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.