Вопрос по информатике:
Группа из 25 человек сдало экзамен, определить средний балл. Составить программу на языке Паскаль.
- 04.03.2018 01:22
- Информатика
- remove_red_eye 11589
- thumb_up 44
Ответы и объяснения 1
Summa := 0;
for counter = 1 To 25 Do
begin
Readln(ball);
summa := summa + a;
end;
writeln(summa/25)
Бегины, энды и косметические изменения сможете, я думаю, ввести сами. Учтите, что summa на 146% будет не целое, то бишь float
- 05.03.2018 17:07
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.