Вопрос по информатике:
ПОМОГИТЕ ПОЖАЛУЙСТА!!!
Напишите программу, которая вводит радиус круга и вычисляет площадь этого круга и длину окружности. На языке Паскаль можно использовать встроенную константу Pi, равную числу .
- 14.02.2018 12:04
- Информатика
- remove_red_eye 19545
- thumb_up 21
Ответы и объяснения 1
Var
r: real;
begin
Write('Введите радиус оружности: ');
Readln(r);
Writeln('Площадь круга: ', Pi * sqr(r):0:4, ', длина окружности: ', 2 * Pi * r:0:2)
end.
Тестовое решение:
Введите радиус оружности: 52.8
Площадь круга: 8758.2577, длина окружности: 331.75
- 15.02.2018 01:32
- thumb_up 44
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.