Вопрос по информатике:
Составьте программу которая проверяет равны ли 3 введенных целых числа, и выводит на экран соответствующее сообщение"равны"либо "неравны "
- 17.04.2016 10:31
- Информатика
- remove_red_eye 18995
- thumb_up 40
Ответы и объяснения 2
Program zadacha;
var
a,b,c:integer;
begin
read(a,b,c);
if (a=b)and(b=c) then
write('Равны')
else
write('Не равны')
end.
- 18.04.2016 02:10
- thumb_up 33
var
a, b: real;
c: boolean; //Чтобы меньше памяти кушало :)
begin
readln(a, b);
if (a = b) then
c := true;
readln(b);
if ((b = a) and c) then
writeln('Равны')
else
writeln('Не равны');
end.
- 19.04.2016 09:27
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.