Вопрос по информатике:
Написать программу в Pascal вычисления сопротивления электрической цепи, состоящей из 2-х параллельно соединенных сопротивлений. (Величина первого сопротивления 15 Ом второго сопротивления 20 Ом)
- 19.10.2015 15:31
- Информатика
- remove_red_eye 15063
- thumb_up 33
Ответы и объяснения 2
Var r1,r2,r:real;
begin
write('Введите значение R1: ');
readln(r1);
write('Введите значение R2: ');
readln(r2);
r:=r1*r2/(r1+r2);
writeln('Общее сопротивление при параллельном включении: ',r)
end.
- 20.10.2015 03:27
- thumb_up 36
var
R1, R2, R: real;
begin
R1 := 15; //readln(R1);
R2 := 20; //readln(R2);
R := 1/R1 + 1/R2;
R := 1 / R;
writeln('Общее сопротивление проводников (', R1, ' и ', R2, ' Ом): ', R:2:6, ' Ом');
end.
- 21.10.2015 00:19
- thumb_up 25
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.