Вопрос по информатике:
Составьте программу вычисления площади треугольника с основанием a и высотой h. Значения a и h введите с клавиатуры.
- 17.03.2015 10:01
- Информатика
- remove_red_eye 1714
- thumb_up 48
Ответы и объяснения 2
Program z6;
var s,a,h:real;
begin
writeln('Введите a,h');
readln(a,h);
s:=(a*h)/2;
writeln(s:4:2);
end.
- 18.03.2015 15:39
- thumb_up 21
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.