Вопрос по информатике:
Помогите с информатикой! Напишите программу которая вводит натуральное число N и выводит на экран N псевдослучайных чисел. Запустите её несколько раз, объясните результаты опыта. (Pascal ABC)
- 20.04.2015 11:39
- Информатика
- remove_red_eye 596
- thumb_up 5
Ответы и объяснения 1
Program Primer;
Uses crt;
var n, i: integer;
begin
randomize;
readln (n);
for i:=1 to n do
begin
n:=random(1000);
write (n, ' ');
end;
readln;
end.
- 21.04.2015 16:17
- thumb_up 30
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.