Вопрос по информатике:
Напишите программу, которая вводит натуральное число N и выводит на экран N псевдослучайных чисел.
- 21.09.2017 01:32
- Информатика
- remove_red_eye 17237
- thumb_up 14
Ответы и объяснения 1
Var
i,n:integer;
begin
readln(N); {вводим N}
For i:=1 to n do
write(Random(100),' '); {выводим псевдослучайные числа в диапазоне [0; 100) }
end.
- 22.09.2017 19:19
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.