Вопрос по информатике:
Составить программу, которая находит боковую сторону(b) в равнобедренном треугольнике,если известна площадь(s) и основание(a)
- 08.09.2017 00:56
- Информатика
- remove_red_eye 4527
- thumb_up 5
Ответы и объяснения 1
uses crt;
uses crt;
var h,a,b,c : real;
begin writeln('Введите значение высоты h');
readln(h); c:=2*h;
a:=sqrt(2*h*h);
b:=a;
writeln('Стороны треугольника равны a= ',a:3:3,' b= ',b:3:3,' c= ',c:3:3);
end.
- 09.09.2017 17:25
- thumb_up 46
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.