Вопрос по информатике:
1.Составьте программу вычисления значение функций у по формуле у=х cos x+ sin x,для которой значение аргумента х введите с клавиатуры
Отладьте программу на следующем примере:
х=5 у=0,459387
2.Составьте блок-схему и программу решение следующей задачи.
Найдите среднее арифметическое пяти чисел,введенных с клавиатуры.
- 20.12.2017 07:55
- Информатика
- remove_red_eye 6760
- thumb_up 14
Ответы и объяснения 1
Var
x: real;
begin
Write('Введите аргумент: ');
Readln(x);
Writeln('Значение функции ', x * cos(x) + sin(x):0:6)
end.
- 21.12.2017 18:01
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.