Вопрос по информатике:
Город А находится в Х милях от Парижа.напишите программу,которая вычислит расстояние межд этими городами в км(5 миль=8 км)
- 17.11.2016 23:55
- Информатика
- remove_red_eye 5774
- thumb_up 19
Ответы и объяснения 1
Var
x,y:real;
begin
y:=8/5;{км в одной миле}
writeln('введите расстояние в милях');
readln(x);
writeln('расстояние в км: ', x*y);
end.
- 18.11.2016 00:57
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.