Вопрос по информатике:
Напишите программу печати таблицы перевода расстояний из дюймов в сантиметры (1 дюйм = 2,5 см) для значений длин от 1 до 20. Qbasic
- 22.10.2015 14:11
- Информатика
- remove_red_eye 12791
- thumb_up 37
Ответы и объяснения 1
{Pascal ABC.NET}
var i:integer;
b:array[1..20] of real;
begin
for i:=1 to 20 do
begin
b[i]:=i*2.5;
writeln(b[i]);
end;
end.
думаю так
- 23.10.2015 13:53
- thumb_up 31
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.