Вопрос по информатике:
Написать программу в ПАСКАЛЕ: в тексте, состоящем из латинских букв и заканчивающеемся точкой, посчитайте количество гласных букв.
- 26.04.2018 00:07
- Информатика
- remove_red_eye 12250
- thumb_up 23
Ответы и объяснения 1
Const
j=['a','e','i','j','o','u'];
var
a:string;
b:char;
n,i,k:integer;
begin
repeat
read(b);
a:=a+b;
until b='.';
n:=length(a);
n:=n-1; {без точки}
for i:=1 to n do
if a[i]in j then
k:=k+1;
writeln(k);
end.
- 26.04.2018 13:15
- thumb_up 4
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.