Вопрос по информатике:
Составить программу на языке Pascal -вычислить S,R,r,P равностороннего треугольника, а-сторона.Пожалуйста помогите,срочно нужно!
- 15.04.2017 09:43
- Информатика
- remove_red_eye 9155
- thumb_up 22
Ответы и объяснения 1
Uses crt;var a:integer; S,R,r2,P:real;begin write ('Введите сторону a: '); readln (a); S:=((a*a)*sqrt(3))/4; R:=(a*sqrt(3))/3; P:=3*a; r2:=(a*sqrt(3)/6); writeln ('Площадь равностороннего треугольника: ',S:1:2); writeln ('Радиус описанной вокруг равностороннего треугольника окружности ',R:1:2); writeln ('Радиус вписанной в равносторонний треугольник окружности: ',r2:1:2); writeln ('Периметр равностороннего треугольника: ',p:1:2);end.
- 16.04.2017 00:19
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.