Вопрос по информатике:
. Даны два целых числа A и B
(A < B). Найти произведение всех целых чисел от A до B
включительно.
Входные данные: ввести два целых числа A, B (1<=A,B<=10).
Выходные данные: вывести произведение всех целых чисел
от A до B включительно.
- 20.12.2017 23:54
- Информатика
- remove_red_eye 7846
- thumb_up 8
Ответы и объяснения 1
Uses crt;
Var
i,a,b,pr:integer;
Begin
Clrscr;
Pr:=1;
Repeat
Writeln('Введите числа A=1, b<=10'); readln(a,b);
Until (a=1) and (b<=10);
For i:=a to b do
Pr:=pr*i;
Writeln('Произведение числ от ',a,' до ',b,' равно ',pr);
Readkey;
End.
- 21.12.2017 21:15
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.