Вопрос по информатике:
Напишите программу, позволяющую по последней цифре трехзначного числа определить последнюю цифру его произведения на число 3 (например, для числа 234, последней цифрой при произведении на 3 будет цифра 2)
- 19.11.2016 13:23
- Информатика
- remove_red_eye 19539
- thumb_up 28
Ответы и объяснения 1
Для сего надо лишь умножить последнюю цифру на 3 и выделить кол-во единиц же
var
a: integer;
begin
readln(a);
writeln((a mod 10 * 3) mod10);
end.
- 20.11.2016 03:32
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.