Вопрос по информатике:
Составить программу, чтобы компьютер по закону Ома для участка цепи, запрашивая с клавиатуры значения напряжения на концах участка и его сопротивления, определял и выводил на экран значение силы тока (I=U/R).
- 13.04.2018 12:56
- Информатика
- remove_red_eye 11091
- thumb_up 44
Ответы и объяснения 1
Var
u,r,i:real;
begin
writeln('Введите напряжение: ');
readln(u);
writeln('Введите сопротивление: ');
readln(r);
i:=u/r;
writeln('Сила тока равна ',i)
end.
- 14.04.2018 00:40
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.