Вопрос по информатике:
Двно целое число n.Составить программу нахождения количества цифр числа
- 20.12.2017 21:03
- Информатика
- remove_red_eye 20065
- thumb_up 38
Ответы и объяснения 1
Var
a:longint;
s:string;
begin
writeln('Введите целое положительное число');
readln(a);
Str(a,s);
writeln('Количество цифр в числе равно ',length(s));
end.
Тестовый пример:
Введите целое положительное число
23434232
Количество цифр в числе равно 8
- 21.12.2017 10:36
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.