Вопрос по информатике:
Задание 4. Студентам была предложена анкета о том, знание каких из прочитанных
курсов могут потребоваться в будущей работе. Результаты анкетирования были
занесены в файл. Напишите программу создания файла анкетирования. Список
прочитанных курсов:
Математический
анализ;
Алгебра и геометрия;
Информатика;
История;
Философия.
- 22.06.2018 22:58
- Информатика
- remove_red_eye 12303
- thumb_up 31
Ответы и объяснения 1
Const
c1='Математический анализ';
c2='Алгебра и геометрия';
c3='Информатика';
c4='История';
c5='Философия';
var
o: text;
begin
AssignFile(o, 'Output.dat');
Rewrite(o);
write(o,c1,'|',c2,'|',c3,'|',c4,'|',c5);
CloseFile(o)
end.
- 23.06.2018 10:00
- thumb_up 43
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.