Вопрос по информатике:
Составить программу вывода самой большой цифры сверхбольшого числа,заданного как строка
- 08.03.2018 12:59
- Информатика
- remove_red_eye 6411
- thumb_up 11
Ответы и объяснения 1
var
s: string;
d: byte;
begin
readln(s);
foreach c: char in s do
if (ord(c) > d) then
d := ord(c);
writeln(chr(d));
end.
- 09.03.2018 09:35
- thumb_up 28
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.