Вопрос по информатике:
9 класс.
Составьте алгоритм вычисления (блок-схема на Pascal).
A²+4 √A²+√4
y= ⁻⁻⁻⁻⁻⁻⁻ + ⁻⁻⁻⁻⁻⁻⁻⁻
6 4
- 11.11.2017 00:00
- Информатика
- remove_red_eye 1273
- thumb_up 47
Ответы и объяснения 1
Var a, y:real;
begin
write('Введите A: ');
readln(a);y:=(((a*a)+4)/6)+((sqrt(a*a))+(sqrt(4))/4);
writeln(y);
end.
- 11.11.2017 19:27
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.