Вопрос по информатике:
''Pascal ABC'', плиз помогите)
Составить программу вычисления значений функции F(x) на отрезке
[а; b] с шагом h. Результат представить в виде таблицы, первый столбец
которой — значения аргумента, второй — соответствующие значения функции:
F(X)=1/2 sin x/4+1
- 22.02.2017 15:18
- Информатика
- remove_red_eye 8140
- thumb_up 40
Ответы и объяснения 1
Var a,b,h,f,x:real;
begin
write('Введите a,b,h');
readln(a,b,h);
x:=a;
writeln('x':8,'F(x)':10);
while x<=b do
begin
f:=1/2*sin(x/4)+1;
writeln(x:8,f:10:3);
x:=x+h;
end
end.
- 23.02.2017 00:43
- thumb_up 37
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.