Вопрос по информатике:
Составить программу, позволяющую решить задачу.
Начальный вклад в банк составила рублей. Через сколько лет он станет больше b рублей? Каждый год вклад увеличивается на 3%.
- 27.09.2015 06:06
- Информатика
- remove_red_eye 7668
- thumb_up 26
Ответы и объяснения 1
Var
now, b : real;
years : integer;
begin
write('Начальный вклад: ');
readln(now);
write('Конечный вклад (b): ');
readln(b);
years := 0;
while now <= b do
begin
now := now + now * 3 / 100;
years := years + 1;
end;
writeln('Потребуется лет: ', years);
end.
- 28.09.2015 03:58
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.