Вопрос по информатике:
Написать программу на паскале, определяющую, является ли количество букв во введенном слове четным или нечетным.
- 26.02.2018 17:08
- Информатика
- remove_red_eye 12349
- thumb_up 16
Ответы и объяснения 1
Var str: String;
begin
ReadLn(str);
if length(str) mod 2 = 0 then WriteLn('Четное.')
else WriteLn('Нечетное.');
ReadLn
end.
- 27.02.2018 23:17
- thumb_up 36
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.