Вопрос по информатике:
Напишите программу вычисления идеального веса человека по формуле: Идеальный вес = Рост в см - 100. Значение роста вводится с клавиатуры. Результат вывести в следующем виде: <Для человека ростом 165см идеальный вес равен 65 кг>.
- 20.01.2018 17:58
- Информатика
- remove_red_eye 18937
- thumb_up 36
Ответы и объяснения 1
Var r,ves:integer;
begin
read(r);
ves:=r-100;
writeln('Для человека ростом ',r,'см идеальный вес равен ',ves,' кг');
end.
- 21.01.2018 03:20
- thumb_up 32
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.