Вопрос по информатике:
Написать программу проверки знания истории архитектуры. Программа должна вывести вопроси три варианта ответа. Пользователь должен выбрать правильный ответ и ввести его номер.Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).
Архитектор Исаакиевского собора:
1. Доменико Трезини
2. Огюст Монферран
3. Карл Росси
Введите номер правильного ответа и нажмите <Enter>
= 2
Правильно.
Архитектор Исаакиевского собора - Огюст Монферран
на языке Turbo Pascal
- 01.08.2018 15:26
- Информатика
- remove_red_eye 18885
- thumb_up 25
Ответы и объяснения 2
Uses crt;
Var a:integer;
Begin
clrscr;
writeln('Архитектор Исаакиевского собора: ');
writeln('1. Доменико Трезини');
writeln('2. Огюст Монферран');
writeln('3. Карл Росси');
writeln('Введите номер правильного ответа и нажмите ');
readln(a);
if a=2 then writeln('Правильно.
Архитектор Исаакиевского собора - Огюст Монферран')
else writeln('Не правельно');
readln;
end.
- 02.08.2018 06:47
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.