Вопрос по информатике:
Составьте программу вычисления значения выражения для данного натурального числа N: 1² + 2² + 3² + … + N².
Пожалуйста помогите....
- 25.09.2017 19:36
- Информатика
- remove_red_eye 17108
- thumb_up 22
Ответы и объяснения 1
Var n,s,i:integer;
begin
write('Введите N: ');
readln(n);
for i:=1 to n do s:=s+i*i;
writeln('Ответ: ',s);
end.
- 26.09.2017 10:55
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.