Вопрос по информатике:
Написать программу, вычисляющую сумму первых 10 нечётных целых чисел. Заранее спасибо.
- 24.04.2017 22:25
- Информатика
- remove_red_eye 6137
- thumb_up 48
Ответы и объяснения 1
Program prog;
var a,i,s:integer;
begin
s:=0;
writeln('Укажите начало отрезка ');
readln(a);
for i:=a to a+10 do begin
if a mod 2 = 1 then
s:=a+s;
end;
write('Сумма нечетных 10 элементов начиная с ',a,' равна ',s);
end.
- 25.04.2017 08:33
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.