Вопрос по информатике:
Составить программу, выводящую на экран все натуральные трехзначные числа,делящиеся без остатка на 17, сумма цифр некоторых равняется 11
- 20.10.2017 00:10
- Информатика
- remove_red_eye 4335
- thumb_up 47
Ответы и объяснения 1
for (double i = 100; i <= 999; i++ ) // Начинаем перебор всех трёхзначных чисел от 100 до 999
{ double s = i % 17; // узнаём остаток числа от деления на 17
if (s == 0) Console.WriteLine(i); // Если остаток равен 0 тогда выводим это число }
Console.ReadLine();
- 20.10.2017 03:02
- thumb_up 27
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.