Вопрос по информатике:
Помогите написать программу в Паскале для нахождения суммы всех делителей натуральных чисел от 5 до 20. Очень нужно))
- 18.07.2017 04:16
- Информатика
- remove_red_eye 14162
- thumb_up 42
Ответы и объяснения 1
Program z1;
var s:integer;i,j:byte;
begin
s:=0;
for i:=5 to 20 do begin
for j:=1 to i do begin
if (i mod j)=0 then begin
s:=s+j
end
end
end;
write('summa=',s);
readln
end.
- 19.07.2017 19:32
- thumb_up 20
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.