Вопрос по информатике:
Нужно составить программу для решения следующей задачи: Вводятся 234 числа. Определить, сколько среди них четных чисел.
- 19.11.2017 04:04
- Информатика
- remove_red_eye 13668
- thumb_up 19
Ответы и объяснения 1
Var a,s :integer;
begin
a:=0;
s:=0;
repeat
a:=a+1;
if a mod 2 = 0 then
s:=s+1;
until
a=234;
writeln('кол-во четных чисел : ',s)
end.
- 21.11.2017 00:15
- thumb_up 3
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.