Вопрос по информатике:
Напишите программу вычисления сумм слагаемых,имеющих вид дроби (i+1)/(i+2),где i=1,2,3,...,n-данное число.
Помогите,пожалуйста!
- 24.08.2017 08:21
- Информатика
- remove_red_eye 1561
- thumb_up 28
Ответы и объяснения 2
VAR
i: integer;
s:real;
BEGIN
s:=0;
for i := 1 to 100 do s := s + (i+1)/(i+2);
writeln('S=',s:0:6);
END.
- 25.08.2017 18:27
- thumb_up 11
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.