Вопрос по информатике:
Помогите выполнить задание по ИКТ!! на программу Паскаль
Написать программу подсчета количества элементов, если индекс ячейки нечетное число, а элемент ячейки-чётное
- 13.04.2017 00:43
- Информатика
- remove_red_eye 2450
- thumb_up 13
Ответы и объяснения 1
Var
i,n:integer;
a:array[1..20]of integer;
begin
writeln('Исходный массив:');
for i:=1 to 20 do
begin
a[i]:=random(10);
if (i mod 2=1) and (a[i] mod 2=0) then n:=n+1;
write(a[i],' ');
end;
writeln;
writeln('Искомых элементов: ',n);
end.
- 15.04.2017 00:15
- thumb_up 33
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.