Вопрос по информатике:
Напишите программу для турбо паскаля. Условие: фирма осуществляет набор сотрудников, условия приёма : требуется не менее 3 лет рабочего стажа и возраст не более 35 лет.
- 14.04.2018 14:59
- Информатика
- remove_red_eye 13339
- thumb_up 12
Ответы и объяснения 2
Var
vozrast,stash:integer;
writeln('Сколько вам лет');
readln(vozrast);
writeln('Какой у вас рабочий стаж');
readln(stash);
if (vozrast3) then
writeln('Мы берем вас на работу')
else writeln('Вы нам не подходите');
end.
- 15.04.2018 21:52
- thumb_up 27
Var a,b,c:real;
begin
writeln ('Введите Ваш рабочий стаж:');
readln (a);
writeln ('Введите Ваш возраст:');
readln (b);
if (a>=3) and (b<=35) then
writeln ('Вы нам подходите') else
writeln ('К сожалению, Вы нам не подходите');
end.
- 16.04.2018 08:03
- thumb_up 10
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.