Вопрос по информатике:
Составить программу возведения числа а, введённого с клавиатуры, в степень n
Трудности с пониманием предмета? Готовишься к экзаменам, ОГЭ или ЕГЭ?
Воспользуйся формой подбора репетитора и занимайся онлайн. Пробный урок - бесплатно!
- 24.02.2015 05:45
- Информатика
- remove_red_eye 15518
- thumb_up 25
Ответы и объяснения 1
Var a,n,x,i:integer;
begin
readln(a,n);
x:=1;
for i:=1 to n do x:=x*a;
writeln(a,'^',n,'=',x);
end.
- 26.02.2015 00:16
- thumb_up 18
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.