Вопрос по информатике:
Составить программу для вычисления значений функции F(x) на отрезке [a,b] с шагом h. Результат представить в виде таблицы, первый столбец который - значение аргумента , второй соответствующие значение функции.
F(x) = sin x + tg x
Можно на языке Паскаля
- 12.07.2018 20:19
- Информатика
- remove_red_eye 19715
- thumb_up 8
Ответы и объяснения 1
Var
x, y, a, b, h : real;
begin
write('Введите a: '); readln(a);
write('Введите b: '); readln(b);
write('Введите h: '); readln(h);
x := a;
while x <= b do
begin
writeln(x, ' - ', sin(x) + tan(x));
x := x + h;
end;
end.
- 13.07.2018 10:33
- thumb_up 2
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.