Вопрос по информатике:
Составить программу, которая по введенному натуральному числу n вычисляет произведение четных чисел из диапазона от 1 до n. (паскаль)
- 23.08.2018 22:32
- Информатика
- remove_red_eye 16957
- thumb_up 15
Ответы и объяснения 1
Var n,s,i:integer;
begin
s:=1;
writeln('Введите число');
readln(n);
for i:=1 to n do
begin
if (i mod 2 =0) then s:=s*i;
end;
writeln(s);
end.
- 24.08.2018 09:47
- thumb_up 39
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.