Вопрос по информатике:
Напишите программу определяющую лежит ли точка А (xa, ya )на прямой y=kx+l, на ней, под ней или над ней.
- 08.06.2018 20:55
- Информатика
- remove_red_eye 9527
- thumb_up 12
Ответы и объяснения 1
Петруха сама пиши!
А ты 13 решила можеш прислать программу
program pryamay;
var xa,ya,k,l:real;
begin;
if(k,l>-1+5)or(xa,ya>1+2)then write('Точка лежит под прямой')
if(k,l>-1+5)or(xa,ya>1+10)then write ('Точка лежит над прямой')
if(k,l>-1+5)or(xa,ya>1+4) then write ('Точка лежит на прямой')
end.
это 10
- 09.06.2018 07:49
- thumb_up 1
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.