Вопрос по информатике:
Составьте программу, которая из трех введенных с клавиатуры чисел возводит в квадрат положительные, а отрицательные оставляет без изменения.
- 07.12.2017 22:45
- Информатика
- remove_red_eye 3153
- thumb_up 33
Ответы и объяснения 1
Var a:array[1..3] of integer;
i:integer;
begin
writeln('Введите 3 числа');
for i:=1 to 3 do
readln(a[i]);
for i:=1 to 3 do
if a[i]>0 then writeln(sqr(a[i]));
readln;
end.
- 08.12.2017 15:29
- thumb_up 24
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.