Вопрос по информатике:
Составить программу вычисления объема и площади поверхности шара(pascal)
- 10.12.2017 17:23
- Информатика
- remove_red_eye 8345
- thumb_up 18
Ответы и объяснения 1
Program z1;
var r,v,s,pi:double;
begin
pi:=3.14;
readln(r);
v:=(4/3)*pi*r*r*r;
s:=4*pi*r*r;
writeln('v=',v:10:5,' ','s=',s:10:5);
readln
end.
- 11.12.2017 21:51
- thumb_up 7
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.