Вопрос по информатике:
Составить программу вычисления значения n!1,2,3,4,5,6 n=7
используя оператор FOR
- 24.02.2018 02:33
- Информатика
- remove_red_eye 4182
- thumb_up 35
Ответы и объяснения 1
Program z1;
var i,n:byte;
f:int64;
begin
f:=1;
readln(n);
for i:=1 to n do begin
f:=f*i
end;
writeln(f);
readln
end.
- 25.02.2018 19:47
- thumb_up 41
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.