Вопрос по информатике:
Напишите программу в паскале, которая вводит два целых числа и находит их произведение, не используя операцию умножения.Учтите, что числа могут быть отрицательными.
- 16.01.2017 01:51
- Информатика
- remove_red_eye 4832
- thumb_up 16
Ответы и объяснения 1
Var x,y,p,i:integer;
begin
readln(x,y);
for i:=1 to abs(y) do p:=p+x;
if y<0 then p:=-p;
writeln(p);
end.
- 17.01.2017 03:43
- thumb_up 23
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.