Вопрос по информатике:
Написать программу, которая заменяет все цифры в заданной строке соответствующим словесным названием (1 – one, 2 – two, 3 –three и т.д.)
Язык программирования паскаль.
- 20.10.2015 00:03
- Информатика
- remove_red_eye 19993
- thumb_up 35
Ответы и объяснения 1
Var a: integer;
begin writeln('введи цифру (1-9)');
readln(a);
if a=1 then writeln ('One');
if a=2 then writeln ('Two ');
if a=3 then writeln ('Three');
if a=4 then writeln ('Four');
if a=5 then writeln ('Five');
if a=6 then writeln ('Six');
if a=7 then writeln ('Seven');
if a=8 then writeln ('Eight');
if a=9 then writeln ('Nine');
end.
- 21.10.2015 05:47
- thumb_up 14
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.