Вопрос по информатике:
Помогите составить программу в Паскалях: Даны 3 числа. Вывести их на экран с противоположным знаком.
- 11.03.2018 13:06
- Информатика
- remove_red_eye 5528
- thumb_up 24
Ответы и объяснения 1
Var a,b,c:real;
begin
write('введите три числа');
read(a,b,c);
a:= - a;
b:= - b;
c:= - c;
writeln('Ответ:', a, ' ' , b, ' ', c);
end.
- 12.03.2018 23:29
- thumb_up 16
Знаете ответ? Поделитесь им!
Есть сомнения?
Не нашли подходящего ответа на вопрос или ответ отсутствует? Воспользуйтесь поиском по сайту, чтобы найти все ответы на похожие вопросы в разделе Информатика.
Трудности с домашними заданиями? Не стесняйтесь попросить о помощи - смело задавайте вопросы!
Информатика — наука о методах и процессах сбора, хранения, обработки, передачи, анализа и оценки информации с применением компьютерных технологий, обеспечивающих возможность её использования для принятия решений.